1. <u id="eg3y9"></u>
      <bdo id="eg3y9"></bdo>
      正點財經首頁     加入收藏
      指標首頁 通達信指標 同花順指標 大智慧指標 飛狐指標 指標教程 指標實戰 指標百科 股市學院
      指標源碼搜索: 熱詞:買賣  黑馬  K線  牛股  量能  波段  頂底  抄底  成本  逃頂  MACD  漲停  換手率
      你的位置: > 正點財經 > 炒股指標公式 > 通達信指標公式 > 正文

      通達信極好的波段主圖趨勢通道指標公式

      通達信指標公式源碼概況:
      • 指標類別: 通達信指標公式
      • 授權方式: 免費版
      • 指標評級: ★★★★★
      • 指標分類: 均線
      • 畫線方法: 主圖
      • 日期:2023-04-06 來源:互聯網
      通達信指標公式源碼介紹:

      通達信極好的波段主圖趨勢通道指標公式:

      MA1:=MA(((HIGH + LOW) / 2),5);MA2:=MA(((HIGH + LOW) / 2),35);X:=((MA1 - MA2) * 100);
      均勢一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);
      均勢二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);
      趨勢一:=((((均勢一 - REF(均勢一,1)) / REF(均勢一,1)) * 1000) + 50);
      趨勢二:=((((均勢二 - REF(均勢二,1)) / REF(均勢二,1)) * 1000) + 50);
      波段高位:=(CROSS(趨勢一,趨勢二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));
      升:MA((((HIGH - LOW) * 0.618) + CLOSE),10);落:MA(LOW,20);
      上沿:MA((HIGH * 1.124),60),LINETHICK2,COLOR0000FF;
      下沿:MA((LOW * 0.88),60),LINETHICK2,COLOR808080;LC:=REF(CLOSE,1);
      方向值:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
      短抄一:=((CROSS(趨勢二,(趨勢一 + 2)) AND (X < 0)) AND ((方向值 < 10) OR (REF(方向值,1) < 10)));
      短抄二:=((((CROSS(趨勢二,MA1) AND (MA1 < 20)) AND (方向值 > 趨勢二)) AND (X < 0)) AND
      (((趨勢二 < 20) OR (REF(趨勢二,1) < 15)) OR (REF(趨勢二,2) < 15)));
      DRAWTEXT((短抄一 OR 短抄二),(LOW * 0.99),'短波底'),COLOR0000FF;
      DRAWTEXT(波段高位,(HIGH * 1.03),'賣出'),COLORFF0000;
      DRAWICON(波段高位,(HIGH * 1.06),2),COLORFF0000;DRAWICON((短抄一 OR 短抄二),(LOW * 0.97),1);

      通達信極好的波段主圖趨勢通道指標公式實例圖解:

      通達信極好的波段主圖趨勢通道指標公式

      通達信極好的波段主圖趨勢通道指標公式

      • 風云榜
      • 總點擊榜
      • 最新指標
      月點擊榜指標公式
      更多指標百科
      關于我們 | 商務合作 | 聯系投稿 | 聯系刪稿 | 合作伙伴 | 法律聲明 | 網站地圖
      亚洲aa综合aa国产_中文字幕电影免费_老熟妇乱子伦视频免费_亚洲国产AV无码精品